Problem w/ Margin Swap on Printing

Hank

Member
Joined
Sep 27, 2004
Messages
21
hi there-

i think someone else reported this issue, but can't remember where to find it:

i began printing the logbook report for MGOent large logbook format last night, and all was well: the margins swapped fine for the duplex printing. today, however, when i went there under Split Reports and tried to get the margins to Swap, nothing happens.

it refreshes, but the margins are the same on the preview and when you print on paper. what can i do?
thanks,
hank
 

Hank

Member
Joined
Sep 27, 2004
Messages
21
by the way-

this is "worst case scenario" now, with an interview in the morning. i have half the logbook printed, but am unable to print the right hand pages since the margin will not behave.

swap function continues to be inop. hopefully you'll have an idea on this- i'll check back tonight.

thanks in advance-
hank
 

Hank

Member
Joined
Sep 27, 2004
Messages
21
hi neal-

thanks for getting back to me. i downloaded the latest version 1.10.19 and see where you are referring to the 98-004 full sized binder reports.

unfortunately, i did a custom template in the old world/premier format, and when i tried the 98-004 it did not recognize that previous template. i am still having no joy (w/ new version) to do the margin swap (combined) in the old world/premier template... is there any way you can think of to fix this so it works like it did only a day ago?

i've eaten up 2 reams of the expensive paper now (since i've already printed one side of the entire report), so it seems a shame i can't continue.

-hank
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Hello Hank,

I just ran the Premier/Old-World report, click the Combined tab, click Insert Blank page on the toolbar and answered YES to the swap margins and I verified the page did shift. Page 1 was originally offset right, after doing the above it was offset left.

As always, use draft paper until you are sure of the results.
 

Hank

Member
Joined
Sep 27, 2004
Messages
21
hi neal-

thanks for checking that out. however, i tried again to do as you tested, and my result was not good (swap did not occur).

also, i DID use lots of draft paper, until i was certain of the printed format results. the only difference was that printing was tried on 2 seperate days, and the software did not perform the same on the 2 days. i can't think of anything that i did differently (eg- didn't change any settings).

seems like a bug. could you perhaps have someone call me monday morning, if available?

thanks,
hank
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Hank,

Tell me exactly what to do to reproduce this issue. From what report you are running, what tab you're on, what you're clicking, etc. It would help to have a backup of your data file. Please submit a support ticket and we'll go from there.
 

Hank

Member
Joined
Sep 27, 2004
Messages
21
hi neal-

i have just spent another 45 minutes trying to submit the support ticket you are requesting, patiently spelling out the key strokes, etc. both times it did not go thru - it tells me the email is invalid.

well, i tried to register (again?), and it still tells me the email is invalid. i thought i had a valid email and password in there- maybe it needs another one for support tickets??

what do i do. i am losing my mind.
-hank
 
Top