Reports don't work

w17cfii

Active member
Joined
Aug 19, 2002
Messages
34
Hello,
I am unable to get my reports to work. When I try to generate a report, the logbook tries to process, but nothing ever happens. If I click 'Stop Processing', the logbook goes back to the previous screen fine.

I have tried uninstalling and reinstalling with the latest version to no avail. I am running on a Pentium 2 system with Windows 2000 Advanced Server.

Thanks
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Assuming Logbook Pro is installed to the default location of C:\Program Files\Logbook Pro, please try the following (close Logbook Pro first):

Click Start...Run

Copy and Paste in the following, then click OK:

C:\Winnt\System32\RegSvr32 'C:\Program Files\Logbook Pro\LBRepts.DLL'

You should get a ...succeeded dialog. Try the reports now.

Neal Culiner
NC Software, Inc.
support@nc-software.com
 

w17cfii

Active member
Joined
Aug 19, 2002
Messages
34
I have tried your fix. I did get the 'succeeded dialog'. However, I still have the same problem.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Okay, let's try two more then:

Click Start...Run and copy/paste in the following two lines, one at a time:

C:\Winnt\System32\RegSvr32 C:\Winnt\System32\actrpt.dll

C:\Winnt\System32\RegSvr32 C:\Winnt\System32\arviewer.ocx

If this doesn't work, please create a backup of your data file and e-mail it to me. I'm not sure why the reports are not showing on your system. Something else to try is uninstall Logbook Pro, save a copy of your .LBK file to another location such as C:\Temp (from C:\Program Files\Logbook Pro, or wherever you saved it) and then delete the C:\Program Files\Logbook Pro folder, reboot. Search your system for LBRepts.DLL and delete any and all that you find, reinstall and try it again.

Neal Culiner
NC Software, Inc.
support@nc-software.com
 
Top