Run-time error '381'

evan7873

New member
Joined
Sep 10, 2007
Messages
4
I did a forum search for this without success.

After registering for the full licensed version of Logbook Pro 1.10.26 I tried to use the Import Wizard to import a comma delineated file.

The wizard successfully backs up my info, but after sequencing through the import options (and clicking 'Import') I get the following pop-up:

Logbook Pro

Run-time error '381':
Invalid property array index

Clicking 'OK' or attempting to close the pop-up results in Logbook Pro locking up. Several attempts from different angles have resulted in the same. I even tried uninstalling Logbook Pro and then re-installing it.

What to do?
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,572
Location
VA
Hello,

On the second step of the import wizard make sure you checked the checkbox that the first row contains column headers. Next, make sure you have mapped the required minimum columns of: Date, A/C Type, A/C Ident, Route, and Duration.

If you continue to have a problem please submit a support ticket including the CSV file you're trying to import and we'll gladly assist.
 

evan7873

New member
Joined
Sep 10, 2007
Messages
4
No Success

I've been doing those things all along...

...looks like I'll have to submit a ticket.
 

Wankel7

Member
Joined
Apr 20, 2004
Messages
22
Hello,

I am trying to do the same thing and receiving the same error message. What ended up being the solution? Thanks!

James
 

Wankel7

Member
Joined
Apr 20, 2004
Messages
22
Figured it out:

I had created a template. Then I tried to reapply the template. But when I did that the amount of data fields had changed. The template didn't match up to what I had imported. So, that caused the error.
 
Top