Versions and upgrading....

RGreenfield

Member
Joined
Jun 16, 2004
Messages
24
Dear Neal,

If I'm behind upgrades by one or two versions on LBP, will it affect my ability to upgrade to the latest version currently in RC1 status, or eventually LBP 2.0?

If I do need to do a staged upgrade using intermediate versions, are those other versions going to remain available for download and install ?

Are the procedures for upgrades to the Pocket PC Companion going to get simplified so it is automatic?

Will the Pocket PC Companion still work on my Dell AXIM 5 in subsequent updates? Will I have to update anything other than just your software on it in order to get it to function with the latest software releases from you?

Sorry for the plethora of queries... but I figured I'd save time by getting them all out at once.

Thanks again for your help, and fine support and software!

Bob
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Hello Bob,

You can upgrade from any prior version to 1.9.8.5 or the upcoming 1.9.9 release slated for Thursday. It is always good practice to backup your data file frequently for safe keeping and disaster situations. Updating the Pocket PC Companion can consist of an uninstall/new install as it's an add-only device, so it doesn't retain data unless you've entered information for the next sync. The new installers which are now in beta will ask you if this is an upgrade, if so will only update the program files and not affect existing data.

Hope this Helps
 

RGreenfield

Member
Joined
Jun 16, 2004
Messages
24
One more related item that comes to mind....

Dear Neal,

Thanks! That does help. Just one other thing that comes to mind though is the version of the ActiveSync. I believe I'm still on the older version. Do any of the software updates require the newest version of ActiveSync for the Pocket PC ?

I agree about the backups. I backup my logbook every time I make entries, and then burn the backups and current database to DVD-R's and put those in a thermally protected firesafe.

Sincerely,
Bob
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
RGreenfield said:
Dear Neal,

Thanks! That does help. Just one other thing that comes to mind though is the version of the ActiveSync. I believe I'm still on the older version. Do any of the software updates require the newest version of ActiveSync for the Pocket PC ?

Sincerely,
Bob
It's always suggested to use the latest versions of both our products and the software in which our products may depend on, such as ActiveSync. Our testing always uses the latest production versions to test against, any older version of our product or a support product existing will have us asking you to update first, then let us know if a reported issue remains.
 

RGreenfield

Member
Joined
Jun 16, 2004
Messages
24
Dear Neal,

Thank you. I'll make sure to put in the latest version of ActiveSync first then.

Best regards,
Bob
 
Top