When reloading LBP: Error msg: temp file not found

Bill 8797U

Member
Joined
Aug 5, 2004
Messages
7
I recently had to reformat C: drive and reload W98se (UGH!) My LBP was working fine. Now when trying to reload LBP from CD (same one as originally used) after extracting files I receive the following error message:

1155:File
C:\WINDOWS\TEMP\PFT1132.TMP\INSTMSIA
not found

What to do??? What to do???
Thanks for help! /Forums/emoticons/bawling.gif
 

Bill 8797U

Member
Joined
Aug 5, 2004
Messages
7
Actually I had downloaded it just a while ago (forgot to mention in my original post). When I tried to open THAT copy I got a message that the file was corrupted. That's when I tried the CD (previous) version. I am on dial-up and it took almost 90 minutes...could that be the reason for the corruption? Thanks again. I'll try again if you think it'll work.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
If the download does not complete properly you'll get the corrupted message. When on the download page, there are 'split files' in other words smaller downloadable files on the lower right. Download each one of those, in order, one at a time. Then unzip in order, double-click the .exe file and install. The latest edition can always be purchased on CD-ROM for $9.95 as well from http://secure.nc-software.com. Whenever doing an installation, always ensure you are installing the latest version.

 

Bill 8797U

Member
Joined
Aug 5, 2004
Messages
7
Finally re-downmoaded all segments of LBP...by dial-up! Got everything back to square one now. I'm getting to be an expert on installing/sync'ing too...even was able to re-enter my saved back-up file...yes, I remembered to do that...pretty good for a computer illerterate, huh? Thanks Neil!
 
Top